Airbus calibration and takeoff problems

Hi

I have had my Airbus Prologue and Airbus Widebody and have 2 problems with all of it.

I dont understand how to do all of the calibration items. I can go around in the box and the left and right twisting of the joystick. I then save it. I move on to the throttle quadrant tab and go all the way up and down with the throttle on my joystick. I then save it. When I say I save it I dont see anything that shows that it saved, I am only going by the fact that I clicked on the Save calibration button. I just dont understand how it all works. Something just doesnt seem right. ?????

In the case of both I get in the air and barely climb to 400 - 500 ft and start losing my lift as if I am stalling out and fall to the ground. I am climbing at 10 - 15 degrees with full throttle. If it is related to the calibration I dont know what I am doing wrong. ?????

I am also not able to find anything in the forums that seems to answer or help with my exact problems.

Please help.

Jason

Comments

  • Hello. Anybody?
  • Is there anybody available to address the problems that I am having with BBS? I paid for this add-on and I would like to be able to use it.
  • Be patient-sometimes it takes the devs a little while to respond.
  • It has been a week and 3 days since I left a message with a problem. I tried to do as the person above said and tried to be patient. However after waiting a week and a half I would have thought that I would have had some help from the developers. I am beginning to think that this is a company that took my money and then ran with no intention of providing customer support. At the very least you should let people know that the customer service is not very good.
  • Hello. Does anybody know what's going on as to why I cannot get customer support? Please help.
Sign In or Register to comment.